Install everything generic for nvidia blobs

sudo aptitude -Ry install dkms linux-headers-amd64 nvidia-installer-cleanup nvidia-support glx-alternative-nvidia libvdpau1 nvidia-modprobe nvidia-kernel-common

Patch your depot source to access nvidia-legacy-340xx-*_340.108-11_amd64.deb

echo "deb http://snapshot.debian.org/archive/debian/20211227/ sid main contrib non-free" >> /etc/apt/sources.list

Install nvidia-legacy-340xx-*_340.108-11_amd64.deb

sudo aptitude -y -o Acquire::Check-Valid-Until=false update

sudo aptitude -Ry install nvidia-legacy-340xx-driver nvidia-legacy-340xx-smi

Restore your depot source to pure Bullseye

Comments (4)

Invalid comment data

Invalid comment data

Invalid comment data

Invalid comment data